Dialing into ACL Auto-Attendant with a Verizon Mobile Phone

Incident Report for Alene Candles IT

Resolved

This incident has been resolved.
Posted Feb 07, 2022 - 19:08 EST

Monitoring

The Dialing into the ACL Auto-Attendant with a Verizon Mobile Phone issue has been resolved.

It has been tested with several Verizon phones in NH and Ohio.

Folks who have Verizon as a mobile carrier have been invited to test it and and let IT know if the auto-attendant does not recognize pressing a number(s). Please don’t contact IT if it is working for you.

We will continue to monitor.
Posted Jan 31, 2022 - 16:26 EST

Identified

The issue has been identified and a fix is being implemented.

The Tech/Engineer working on Windstream’s router neglected/overlooked a configuration change that prohibited this key pressing information to be passed from Verizon into Windstream’s network.
Posted Jan 31, 2022 - 16:22 EST

Update

Windstream is in contact with Alene IT and informed that they are waiting for an update from the Verizon Wireless team. Windstream advised they'll notify the Alene IT as soon they have an update from the Verizon team.
Posted Jan 28, 2022 - 15:19 EST

Investigating

If you are dialing into the Milford ACL facility at 603-673-5050 while using a Verizon mobile phone, please be aware that the Auto-Attendant is not recognizing your key presses.

For instance, you would typically choose a menu option 1 through 5, 0 for the operator, # 1 for the directory, or enter a 4-digit extension, however there is currently an issue where the system does not recognize that you pressed a number(s). If you are using another mobile carrier, an Alene phone, or an external landline, you should not experience this issue.

Our vendors and engineers are working on the issue and an update will be communicated once this is resolved.
Posted Jan 26, 2022 - 16:58 EST
This incident affected: Phone Systems.