Phone Systems External Calling Outage - ACL Location (INC118)

Incident Report for Alene Candles IT

Postmortem

Symptoms:

External calling (both incoming and outgoing) was not working from the Allworx system at the ACL plant.

Observations:

  • Initial incident was created and troubleshooting began
  • IT discovered that the Windstream ISP was having an outage on the WAN0 trunk
  • IT communicated the status until it was back up by Windstream
  • External calling started working again

Resolution:

Local ISP (Windstream) was having a service outage that caused this issue. They resolved it on their end and the phone system came back up.

Root Cause Analysis:

Local ISP (Windstream) was unable to provide a Root Cause as to the reason for the service outage, but we did learn that when the WAN circuits failed over the phones did not fail over with the circuit. IT will be investigating a way to allow the phones to fail over to the Comcast circuit when there is a service disruption.

Posted Aug 24, 2020 - 10:41 EDT

Resolved

This incident has been resolved.
Posted Aug 19, 2020 - 14:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 14:36 EDT

Identified

The issue has been identified as an ISP outage. We are currently working with them to get this resolved. More updates will follow as we get more information.
Posted Aug 19, 2020 - 14:19 EDT

Investigating

We are currently investigating this issue.
Posted Aug 19, 2020 - 13:58 EDT
This incident affected: Network Systems (ACL (Scarborough) Plant) and Phone Systems.