Office 365 / Outlook Outage - All Location (INC122)

Incident Report for Alene Candles IT

Resolved

Microsoft has resolved the issue and all systems are operational again.
Posted Oct 07, 2020 - 20:55 EDT

Update

Microsoft is still working on a fix for the partial outage.
We will continue to relay updates as we get them.
For now there is no workaround in place as this is on Microsoft's side and not ours.
Posted Oct 07, 2020 - 16:11 EDT

Identified

The issue has been identified on Microsoft servers. We will update this page as we get information from them.
Posted Oct 07, 2020 - 14:47 EDT

Update

We are continuing to investigate this issue.
Posted Oct 07, 2020 - 14:46 EDT

Investigating

We are currently investigating this issue.
Posted Oct 07, 2020 - 14:46 EDT
This incident affected: Outlook / Office365.