IFS and ShopVue unavailable - All Locations (INC 131)

Incident Report for Alene Candles IT

Postmortem

Vendor (FirstLight) experienced a major service outage in regards to CoLo system availability. Stability was degraded for a majority of the day and was fully restored early evening. Last update from the vendor was that engineers were continuing to investigate root cause of the outage.

Posted May 21, 2021 - 17:51 EDT

Resolved

This has been resolved. The root cause is still being investigated.
Posted May 21, 2021 - 17:49 EDT

Monitoring

The ongoing network connectivity issues appear to be stabilizing. However, we continue to test and investigate at this time.
Posted May 21, 2021 - 11:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2021 - 08:06 EDT

Investigating

We are currently investigating this issue.
Posted May 21, 2021 - 08:06 EDT
This incident affected: ERP System (IFS Cloud Access).