ACP Network Outage (INC116)

Incident Report for Alene Candles IT

Postmortem

Symptoms:

Networked devices could not connect to the ACM/ACP (9485) network (internal or external).

Observations:

  • Initial incident was created and troubleshooting began
  • IT discovered that the Verizon modem needed to be reset
  • IT restarted the Cradlepoint/Verizon Sim Card
  • Devices began to come back online‌

Resolution:

IT restarted the local ISP modem and the network came back online.

Root Cause Analysis:

Local ISP (Verizon Wireless) had a service outage that required the SIM to be restarted.

Posted Aug 11, 2020 - 15:33 EDT

Resolved

This incident has been resolved.
Posted Aug 11, 2020 - 15:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 15:13 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2020 - 15:13 EDT

Investigating

We are currently investigating this issue.
Posted Aug 11, 2020 - 15:04 EDT
This incident affected: Network Systems (ACP (9485) Plant).