Network Drive Access Limited - ALL Locations (INC117)

Incident Report for Alene Candles IT

Postmortem

Symptoms:

Networked drives could not be access by certain computers in all locations.

Observations:

  • Initial incident was created and troubleshooting began
  • IT discovered that the RODC server that was updated caused a symbolic link error on the file shares
  • IT re-built the link for the file shares and tested the connectivity
  • Devices began connect back to the drives and the replication was working properly

Resolution:

IT rebuilt the links that connect the RODC backup DFS system to allow the drives to replicate properly.

Root Cause Analysis:

During the Server OS upgrade on the ACM-S04-RODC servers it caused an issue with the way it links the DFS shares to the main DC. After deleting and rebuilding the link the servers were able to complete the mesh of the file replication. Once this was done and the changes were propagated across the network devices began to come back online.

Posted Aug 24, 2020 - 10:36 EDT

Resolved

This incident has been resolved.
Posted Aug 19, 2020 - 14:20 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 09:02 EDT

Identified

We found out that access to the network drives (ie: common drive and dept drive) on the Ohio servers is limited for some people. They may not be able to access the drives to open or save files.
We are currently working on a resolution for this.
Posted Aug 18, 2020 - 14:51 EDT

Investigating

We are currently investigating this issue.
Posted Aug 18, 2020 - 14:50 EDT
This incident affected: Network Systems (ACBN (Building 5) Warehouse, ACDC (Bedford) Data Center, ACL (Scarborough) Plant, ACM (8860) Plant, ACMB (Meadowbrook) Warehouse, ACP (9485) Plant).