Common Ohio Permissions - ACM (INC133

Incident Report for Alene Candles IT

Postmortem

Adjustments were made to the Common Ohio drive. This removed domain users' permissions and ability to access resources stored at that location. We have since gone back through the subfolders on that drive and restored permissions to their original state.

Posted Oct 08, 2021 - 07:54 EDT

Resolved

This incident has been resolved.
Posted Oct 08, 2021 - 07:53 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 08, 2021 - 07:52 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 16:44 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 09:12 EDT