Our service provider has indicated that the incident has been resolved and all services have been restored.
If you are still seeing issues with the phones please submit a help desk ticket to have it looked at.
Posted Nov 18, 2020 - 13:56 EST
Monitoring
A fixed has been implemented by the service provider for a temporary workaround. This is allowing the calls to be made, but a permanent resolution is still being worked on. We will be monitoring the incident until a resolution has been implemented.
Calls should be working in all locations at this time. If you are not able to place or receive a call please submit a help desk ticket.
Posted Nov 18, 2020 - 11:22 EST
Update
Update (11:05AM EST): There has been no update on this yet. We are still working with the service provider to get an ETA on this outage.
Posted Nov 18, 2020 - 11:06 EST
Update
Update (08:47AM EST): It has been discovered that ACM 9485 phones are affected by this as well.
Posted Nov 18, 2020 - 08:48 EST
Identified
The issue has been identified and it related to an ISP outage from the providers side. We are currently waiting to hear back for an ETA. At this time all external calls (incoming and outgoing) are down from the 8860 plant in Ohio.
Posted Nov 18, 2020 - 08:03 EST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2020 - 08:02 EST
This incident affected: Network Systems (ACM (8860) Plant, ACP (9485) Plant) and Phone Systems.