Partial Network Outage - ACM (Wax Tanks/Logistics) (INC119)

Incident Report for Alene Candles IT

Postmortem

Symptoms:

Some networked devices could not connect to the ACM network (internal or external).

Observations:

  • Initial incident was created and troubleshooting began
  • IT discovered that the Wax Tank switches were turned off.
  • IT discovered that the UPS that kept that IDF online had failed and would not turn on causing a minor power outage.
  • IT worked with Maintenance to replace the faulty UPS with the new Liebert ones we are moving to.
  • IT confirmed that the network segment in this area came back online once the UPS was plugged in and powered on.

Resolution:

IT/Maintenance replaced the faulty UPS that caused a minor, localized, power outage with a new UPS device.

Root Cause Analysis:

Root cause of the incident is under investigation at this time. More information will be provided after an autopsy of the UPS device.

Posted Aug 24, 2020 - 10:44 EDT

Resolved

This incident has been resolved.
Posted Aug 24, 2020 - 10:30 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 09:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 09:58 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 09:57 EDT

Investigating

We are currently investigating this issue.
Posted Aug 24, 2020 - 09:05 EDT
This incident affected: Network Systems (ACM (8860) Plant).